Adafruit IO MQTT Outage
Incident Report for Adafruit
Resolved
Adafruit IO MQTT service restored.
Posted almost 3 years ago. Apr 16, 2016 - 07:20 EDT
Investigating
We are investigating issues with the Adafruit IO MQTT broker.
Posted almost 3 years ago. Apr 16, 2016 - 01:57 EDT
This incident affected: IO (MQTT).