Adafruit IO MQTT Outage
Incident Report for Adafruit
Resolved
This incident has been resolved.
Posted about 3 years ago. Apr 21, 2016 - 15:51 EDT
Investigating
We are investigating issues with the Adafruit IO MQTT broker.
Posted about 3 years ago. Apr 21, 2016 - 15:46 EDT
This incident affected: IO (MQTT).