Adafruit IO MQTT Outage
Incident Report for Adafruit
Resolved
This incident has been resolved.
Posted over 2 years ago. Jul 08, 2016 - 16:26 EDT
Investigating
We are investigating issues with the Adafruit IO MQTT broker.
Posted over 2 years ago. Jul 08, 2016 - 16:22 EDT
This incident affected: IO (MQTT).