Adafruit IO MQTT Outage
Incident Report for Adafruit
Resolved
This incident has been resolved.
Posted over 2 years ago. May 20, 2016 - 13:58 EDT
Investigating
We are investigating issues with the Adafruit IO MQTT broker.
Posted over 2 years ago. May 20, 2016 - 13:57 EDT
This incident affected: IO (MQTT).