Forums Server Migration
Incident Report for Adafruit
Resolved
Forums server migration is complete. DNS should be up-to-date shortly.
Posted over 2 years ago. Feb 23, 2017 - 11:29 EST
Monitoring
Adafruit Forums are under maintenance for a server migration.
Posted over 2 years ago. Feb 23, 2017 - 11:00 EST