Adafruit IO MQTT Outage
Incident Report for Adafruit
Resolved
Adafruit IO's MQTT service restored
Posted almost 3 years ago. Mar 14, 2016 - 16:05 EDT
Investigating
We are investigating issues with the Adafruit IO MQTT broker.
Posted almost 3 years ago. Mar 14, 2016 - 15:54 EDT
This incident affected: IO (MQTT).