Adafruit IO MQTT Outage
Incident Report for Adafruit
Resolved
Adafruit IO MQTT service restored
Posted about 3 years ago. Apr 09, 2016 - 23:01 EDT
Investigating
We are investigating issues with the Adafruit IO MQTT broker.
Posted about 3 years ago. Apr 09, 2016 - 21:41 EDT
This incident affected: IO (MQTT).