Adafruit IO MQTT Outage
Incident Report for Adafruit
Resolved
Adafruit IO MQTT service restored
Posted over 3 years ago. Mar 11, 2016 - 16:32 EST
Investigating
We are investigating issues with the Adafruit IO MQTT broker.
Posted over 3 years ago. Mar 11, 2016 - 16:29 EST
This incident affected: IO (MQTT).